Altova XMLSpy Professional XML Editor 2019

Altova XMLSpy Professional XML Editor 2019
Adds support for Eclipse 4.6, 4.7 and 4.8, plus support for Microsoft SQL Server 17 and MySQL 8.

News

Feature Release

October 17, 2018 - 15:08
Altova XMLSpy Professional XML Editor 2019
Altova XMLSpy Professional XML Editor
  • Support for high-PPI monitors - XMLSpy 2019 has had an extensive UI revamp to fully support high-PPI (pixel per inch) monitors, such as UHD, 4K, and so-called “Retina” displays. Developers working on high-PPI monitors will find the new UI to be sharper on screens of all sizes. Now, all specialized views - in particular, graphical views such as the XML Schema, XBRL, and WSDL editors - will be vivid and easy to read.
  • Support for additional database versions - XMLSpy now supports the latest version of the following databases:
    • Firebird 3
    • Informix 12.10
    • MariaDb 10.3
    • Microsoft SQL Server 2017
    • MySQL 8
    • PostgreSQL 10
    • In addition, SQL Server now runs on Linux, and XMLSpy can connect to that as well.
  • Support for Eclipse 4.6, 4.7 and 4.8 - XMLSpy supports integration with Eclipse, and now support is available for the most recent versions of the Eclipse IDE.